A53S_CPH2321-CM2

bikelover1352
Posts: 14
Joined: 03 Sep 2021, 05:48

A53S_CPH2321-CM2

Post by bikelover1352 »

I had just did smart reset and the phone does not start now

A53S_CPH2321-CM2

LOGS AS FOLLOWS

Operation : Reset Settings/Format FS [ v2.28 ]

Mode : SMART RESET

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Palmer
TYPE : MODERN [RAPHAEL]
BROM : MEID : 9A643C76BED4D2A8DDCBE74C574B992C
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
BROM : SOCID : 01DFA2254AF57C25D7CF407E19305AF348DB6CFF861861707C6740F917291BB2
BROM : SLA : Local Auth
BROM : SLA : Auth Started!
BROM : FF : Look for EMI
BROM : FF : EMI found!
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
BROM : PreBoot stage #1
BROM : PreBoot stage #2
AGENT : 0_base : BASE_v2044 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6833
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : FireFly
EMI : SRC : preloader_oppo6833.bin
EMI : CNT : 000D
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00070000 [ 448.00 KB ]
DRAM: 0x100000000 [ 4.00 GB ]

UFS: AD014839485131354146414D42444152
UFS:
VEN : 0x01AD
VID : H9HQ15AFAMBDAR
IFW : A002
LU0 : 0x00400000 [ 4.00 MB ]
LU1 : 0x00400000 [ 4.00 MB ]
LU2 : 0x1DCB000000 [ 119.17 GB ]
FSN : 201131d78b80000000000000
REG : 0x101010000

CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0001 , EVOL : 0x0000

RNID : ECD9EFB01B5676DCEB44847179FB547E

DA : USB : HIGH-SPEED

Boot done!


Error : Failed to read initial info! Device Erased or Damaged
>>> Seems as something wrong with device! Check battery charge and device state!

Reconnect Power/Cable!


Operation : Identify [ v2.28 ]

Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT0000 , SBID : 0x0000 , HWVR : 0x0000 , SWVR : 0x0000
TYPE : LEGACY [MTK]
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN
BROM : BROM|BL : 0xBB|0xBB
BROM : BOOTROM
BROM : PreBoot stage #1
BROM : PreBoot stage #2
BROM : EMI : Search
BROM : EMI : Not found
AGENT : 0_base : BASE_v2112 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : CHANGE : v1844

AGENT : Selected AGENT doesn't have required configuration!
>>> Check and select CORRECT SETTINGS for your device!

Reconnect Power/Cable!


Card found : , v0150
Infinity-Box [ Chinese Miracle ] MediaTek Service Module [ MTK ] v2.28

Load IDBase v718267 Ok!

UserName and/or Password not set! Can't continue!

Update failed! Check settings and/or internet connection!

Operation : Reset Settings/Format FS [ v2.28 ]

Mode : SMART RESET

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Palmer
TYPE : MODERN [RAPHAEL]
BROM : MEID : 9A643C76BED4D2A8DDCBE74C574B992C
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
BROM : SOCID : 01DFA2254AF57C25D7CF407E19305AF348DB6CFF861861707C6740F917291BB2
BROM : SLA : Local Auth
BROM : SLA : Auth Started!
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
BROM : PreBoot stage #1
BROM : PreBoot stage #2
AGENT : 0_base : BASE_v2044 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6833
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : FireFly
EMI : SRC : preloader_oppo6833.bin
EMI : CNT : 000D
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00070000 [ 448.00 KB ]
DRAM: 0x100000000 [ 4.00 GB ]

UFS: AD014839485131354146414D42444152
UFS:
VEN : 0x01AD
VID : H9HQ15AFAMBDAR
IFW : A002
LU0 : 0x00400000 [ 4.00 MB ]
LU1 : 0x00400000 [ 4.00 MB ]
LU2 : 0x1DCB000000 [ 119.17 GB ]
FSN : 201131d78b80000000000000
REG : 0x101010000

CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0001 , EVOL : 0x0000

RNID : ECD9EFB01B5676DCEB44847179FB547E

DA : USB : HIGH-SPEED

Boot done!


Error : Failed to read initial info! Device Erased or Damaged
>>> Seems as something wrong with device! Check battery charge and device state!

Reconnect Power/Cable!
1865797C
Posts: 4
Joined: 13 Nov 2020, 11:24

Re: A53S_CPH2321-CM2 DEAD

Post by 1865797C »

as i can see into the logs smart reset doesn't success
your handset stuck in Bootrom mode try hold all keys for a while or reconnect battery
bikelover1352
Posts: 14
Joined: 03 Sep 2021, 05:48

Re: A53S_CPH2321-CM2 DEAD

Post by bikelover1352 »

Battery removed and reconnected phone does not power on now nor i can see partition
1865797C
Posts: 4
Joined: 13 Nov 2020, 11:24

Re: A53S_CPH2321-CM2 DEAD

Post by 1865797C »

what was the condition before connect to the software ??
bikelover1352
Posts: 14
Joined: 03 Sep 2021, 05:48

Re: A53S_CPH2321-CM2 DEAD

Post by bikelover1352 »

Full on onlyn lock

Phone full dead after smart reset
It says boot done and phone does not start after removing battery its dead only shows mtk port now

Dont have flash file nothing available online
1865797C
Posts: 4
Joined: 13 Nov 2020, 11:24

Re: A53S_CPH2321-CM2 DEAD

Post by 1865797C »

bikelover1352 wrote: 03 Sep 2021, 06:59 Full on onlyn lock

Phone full dead after smart reset
It says boot done and phone does not start after removing battery its dead only shows mtk port now

Dont have flash file nothing available online
tell me CPH model will try arrange flash file
and please don't say dead after smart reset
i can see logs clearly and you too smart reset task not even started
bikelover1352
Posts: 14
Joined: 03 Sep 2021, 05:48

Re: A53S_CPH2321-CM2 DEAD

Post by bikelover1352 »

CPH 2321. I AGREE BUT CUSTOMER GAVE ME SET ON CONDITION WITH PASSWORD. THIS IS 1ST TIME SUCH THING IS HAPPENED WITH CM2 I AM TOO SHOCKED MYSELF
Support
Posts: 1420
Joined: 19 Oct 2011, 20:27
Contact:

Re: A53S_CPH2321-CM2

Post by Support »

bikelover1352 wrote: 03 Sep 2021, 05:57 I had just did smart reset and the phone does not start now

A53S_CPH2321-CM2

LOGS AS FOLLOWS

Operation : Reset Settings/Format FS [ v2.28 ]

Mode : SMART RESET

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Palmer
TYPE : MODERN [RAPHAEL]
BROM : MEID : 9A643C76BED4D2A8DDCBE74C574B992C
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
BROM : SOCID : 01DFA2254AF57C25D7CF407E19305AF348DB6CFF861861707C6740F917291BB2
BROM : SLA : Local Auth
BROM : SLA : Auth Started!
BROM : FF : Look for EMI
BROM : FF : EMI found!
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
BROM : PreBoot stage #1
BROM : PreBoot stage #2
AGENT : 0_base : BASE_v2044 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6833
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : FireFly
EMI : SRC : preloader_oppo6833.bin
EMI : CNT : 000D
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00070000 [ 448.00 KB ]
DRAM: 0x100000000 [ 4.00 GB ]

UFS: AD014839485131354146414D42444152
UFS:
VEN : 0x01AD
VID : H9HQ15AFAMBDAR
IFW : A002
LU0 : 0x00400000 [ 4.00 MB ]
LU1 : 0x00400000 [ 4.00 MB ]
LU2 : 0x1DCB000000 [ 119.17 GB ]
FSN : 201131d78b80000000000000
REG : 0x101010000

CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0001 , EVOL : 0x0000

RNID : ECD9EFB01B5676DCEB44847179FB547E

DA : USB : HIGH-SPEED

Boot done!


Error : Failed to read initial info! Device Erased or Damaged
>>> Seems as something wrong with device! Check battery charge and device state!


Reconnect Power/Cable!


Operation : Identify [ v2.28 ]

Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT0000 , SBID : 0x0000 , HWVR : 0x0000 , SWVR : 0x0000
TYPE : LEGACY [MTK]
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN
BROM : BROM|BL : 0xBB|0xBB
BROM : BOOTROM
BROM : PreBoot stage #1
BROM : PreBoot stage #2
BROM : EMI : Search
BROM : EMI : Not found
AGENT : 0_base : BASE_v2112 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : CHANGE : v1844

AGENT : Selected AGENT doesn't have required configuration!
>>> Check and select CORRECT SETTINGS for your device!


Reconnect Power/Cable!


Card found : , v0150
Infinity-Box [ Chinese Miracle ] MediaTek Service Module [ MTK ] v2.28

Load IDBase v718267 Ok!

UserName and/or Password not set! Can't continue!

Update failed! Check settings and/or internet connection!

Operation : Reset Settings/Format FS [ v2.28 ]

Mode : SMART RESET

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port_V1632 (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Palmer
TYPE : MODERN [RAPHAEL]
BROM : MEID : 9A643C76BED4D2A8DDCBE74C574B992C
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
BROM : SOCID : 01DFA2254AF57C25D7CF407E19305AF348DB6CFF861861707C6740F917291BB2
BROM : SLA : Local Auth
BROM : SLA : Auth Started!
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
BROM : PreBoot stage #1
BROM : PreBoot stage #2
AGENT : 0_base : BASE_v2044 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6833
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : FireFly
EMI : SRC : preloader_oppo6833.bin
EMI : CNT : 000D
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00070000 [ 448.00 KB ]
DRAM: 0x100000000 [ 4.00 GB ]

UFS: AD014839485131354146414D42444152
UFS:
VEN : 0x01AD
VID : H9HQ15AFAMBDAR
IFW : A002
LU0 : 0x00400000 [ 4.00 MB ]
LU1 : 0x00400000 [ 4.00 MB ]
LU2 : 0x1DCB000000 [ 119.17 GB ]
FSN : 201131d78b80000000000000
REG : 0x101010000

CHIP : MT6833 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0001 , EVOL : 0x0000

RNID : ECD9EFB01B5676DCEB44847179FB547E

DA : USB : HIGH-SPEED

Boot done!


Error : Failed to read initial info! Device Erased or Damaged
>>> Seems as something wrong with device! Check battery charge and device state!


Reconnect Power/Cable!
Software operation log text clearly says that it was nothing done with the phone by software.
Please always read software log text and in future do not provide fake information.

Now plz explain what was your steps and what was done by you that comes to boot problem.
What tools have you used?
What operations have you tried to do?
Provide step-by-step info
bikelover1352
Posts: 14
Joined: 03 Sep 2021, 05:48

Re: A53S_CPH2321-CM2

Post by bikelover1352 »

phone was in lock mode
i just did smart reset without thinking anything
now set does not power on
i tried removing battery it does not boot
i tried init device to erase userdata and frp partion manually now it does not show any partiton it says emmec empty

when i get any OPPO or Realme or MI phone i always use smart reset and it always work
this is 1st time set off after using this button
bikelover1352
Posts: 14
Joined: 03 Sep 2021, 05:48

Re: A53S_CPH2321-CM2

Post by bikelover1352 »

after this i tried unlocktool (i knew it would not read)
and yes it does not connect my phone
cm2 is giving boot done but it fails after boot done
Post Reply